We are aware of an issue causing delays in Auto Procedure generation
Incident Report for Virgo
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 16:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2024 - 14:50 UTC
This incident affected: Machine Learning Services (Auto Procedures, Procedure Highlighting).