Procedure PubSub Backup

Incident Report for Virgo

Resolved

A change to scaling has been made and the issue is resolving.
Posted Oct 21, 2025 - 22:22 UTC

Monitoring

The issue appears to be resolving.
Posted Oct 21, 2025 - 19:22 UTC

Investigating

We are currently investigating a delay in procedure generation that began at 08:00 EST.
This will impact some procedure generation.
Posted Oct 21, 2025 - 18:55 UTC
This incident affected: Machine Learning Services (Auto Procedures).