Database Upgrade

Incident Report for Virgo

Resolved

This incident has been resolved.
Posted Aug 29, 2026 - 02:45 UTC

Identified

We are upgrading our cloud SQL starting at 01:00 UTC this evening.
The impact is expected to be minimal.
Posted Aug 28, 2026 - 23:16 UTC
This incident affected: Web Services (Virgo Cloud, Trials) and Cloud Services (Video Streaming, Device provisioning, Ingestion HL7, Ingestion Video, Ingestion DICOM, Ingestion Storz).