Redacted video generation.

Incident Report for Virgo

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 02:04 UTC

Monitoring

A fix has been implemented we are checking redacted procedures.
Posted Feb 02, 2026 - 23:30 UTC

Identified

Our latest release has API compatibility issue. Video redaction is impacted. We will resolve the issue and the redactions will regenerate.
Posted Feb 02, 2026 - 17:06 UTC
This incident affected: Web Services (Virgo Cloud) and Cloud Services (Video Streaming).