Clip Generation Impared

Incident Report for Virgo

Resolved

The system is operating properly with spot instances properly scaling and resourced.
Posted Nov 24, 2025 - 19:45 UTC

Update

We're seeing some node pressure on storage we will be making one more adjustment.
Posted Nov 24, 2025 - 18:36 UTC

Monitoring

We are reviewing the new deployment and regenerated clips.
Posted Nov 24, 2025 - 17:43 UTC

Identified

The expected clip generation path was misconfigured with the latest release. This prevented proper clip generation. A fix is being evaluated. Procedures will be regenerated.
Posted Nov 24, 2025 - 15:52 UTC
This incident affected: Web Services (Virgo Cloud, Trials) and Cloud Services (Video Streaming).