Attention: Planned Service Upgrade November 3rd, 2024
Incident Report for Virgo
Resolved
Please note devices may need a power cycle due to the shift in dp.virgosvs.com.
Posted Nov 04, 2024 - 07:26 UTC
Update
Virgo North American Services and Apps are temporarily available at:

portal.us.virgosvs.com
cloud.us.virgosvs.com
trials.us.virgosvs.com

DNS is being transitioned for normal URLs:

portal.virgosvs.com
cloud.virgosvs.com
trials.virgosvs.com
Posted Nov 04, 2024 - 01:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2024 - 00:59 UTC
Monitoring
Dear Virgo Users,

We’re excited to announce an upgrade to our North American United States services aimed at enhancing efficiency and scalability. To facilitate this, a brief migration will occur on Sunday, November 3rd, 2024, at the end of business hours (EOB). We are working to ensure this transition is seamless, with no expected service interruptions.

Please note that this upgrade will change the IP addresses for our services. To avoid any potential disruptions, kindly reach out to Virgo’s Customer Success team for assistance with updating your firewall configurations.
Thank you for your cooperation and understanding.

Best regards,
Virgo DevOps Team
Posted Oct 28, 2024 - 18:53 UTC
This incident affected: Web Services (Virgo Cloud, Virgo Site, Trials), Cloud Services (Video Streaming, Device provisioning, Ingestion HL7, Ingestion Video, Ingestion DICOM, Ingestion Storz), and Machine Learning Services (Auto Procedures, Procedure Highlighting, Auto IBD).