Devices appearing offline
Incident Report for Virgo
Resolved
The issue has been resolved.
Posted Jun 06, 2024 - 14:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 14:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 13:26 UTC
Investigating
We are experiencing devices appearing erroneously offline.
Posted Jun 06, 2024 - 12:27 UTC
This incident affected: Cloud Services (Device provisioning).