Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 03, 2024 - 06:00 UTC
Scheduled
Dear Virgo Users,
We’re excited to announce an upgrade to our North American United States services aimed at enhancing efficiency and scalability. To facilitate this, a brief migration will occur on Sunday, November 3rd, 2024, at the end of business hours (EOB). We are working to ensure this transition is seamless, with no expected service interruptions.
Please note that this upgrade will change the IP addresses for our services. To avoid any potential disruptions, kindly reach out to Virgo’s Customer Success team for assistance with updating your firewall configurations. Thank you for your cooperation and understanding.
Best regards, Virgo DevOps Team
Posted Oct 28, 2024 - 18:50 UTC
This scheduled maintenance affected: Web Services (Virgo Cloud, Virgo Site, Trials), Cloud Services (Video Streaming, Device provisioning, Ingestion HL7, Ingestion Video, Ingestion DICOM, Ingestion Storz), and Machine Learning Services (Auto Procedures, Procedure Highlighting, Auto IBD).