Incorrectly displayed device statuses.

Incident Report for Virgo

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 13:21 UTC

Investigating

We are currently investigating an issue where all devices are incorrectly reported as offline in the device dashboard. This does not affect procedure capture and generation.
Posted Jul 15, 2025 - 12:23 UTC
This incident affected: Web Services (Virgo Cloud).